Error: document.DocumentElement is null

RESOLVED INCOMPLETE

Status

()

Firefox
General
RESOLVED INCOMPLETE
6 years ago
6 years ago

People

(Reporter: mozilla.qcp, Unassigned)

Tracking

5 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:5.0) Gecko/20100101 Firefox/5.0
Build ID: 20110615151330

Steps to reproduce:

To produce this error I can open a new tab or click a link to make a page load in the current tab. It doesn't work every time, which is why the bug is frustrating. 


Actual results:

A pop-up error that stated "Error: document.DocumentElement is null." appeared.


Expected results:

The error shouldn't have occurred.

Comment 1

6 years ago
Does the issue still occur if you start Firefox in Safe Mode? http://support.mozilla.com/en-US/kb/Safe+Mode

How about with a new, empty profile? http://support.mozilla.com/en-US/kb/Basic%20Troubleshooting#w_8-make-a-new-profile
Mozilla/5.0 (Windows NT 6.1; rv:9.0a1) Gecko/20110817 Firefox/9.0a1

Reporter, are you still experiencing this issue? Did you had the chance to try what was suggested in Comment 1?
(Reporter)

Comment 3

6 years ago
(In reply to Tim (fmdeveloper) from comment #1)
> Does the issue still occur if you start Firefox in Safe Mode?
> http://support.mozilla.com/en-US/kb/Safe+Mode
> 
> How about with a new, empty profile?
> http://support.mozilla.com/en-US/kb/Basic%20Troubleshooting#w_8-make-a-new-
> profile


(In reply to Simona B from comment #2)
> Mozilla/5.0 (Windows NT 6.1; rv:9.0a1) Gecko/20110817 Firefox/9.0a1
> 
> Reporter, are you still experiencing this issue? Did you had the chance to
> try what was suggested in Comment 1?

I've not had a chance to try this until now, so I'm going to run it for awhile on safe mode.  I'm pretty sure it's conflicting add-ons or something of the add-on nature.
On a side note, I can get the same error by hitting the back button. When I was on the page initially, I didn't get the error, only after I hit the back button, which is interesting.

Comment 4

6 years ago
Any update?

Comment 5

6 years ago
Closing bug as Incomplete - if you are still experiencing this issue or have more information to provide feel free to post back here and we can re-open the bug. You can also get assistance by visiting the Firefox help site -> https://support.mozilla.com/en-US/kb/ask
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.