Closed Bug 677497 Opened 9 years ago Closed 9 years ago

Content in Advanced Tab in Options is cut at bottom

Categories

(Firefox :: General, defect)

x86_64
Windows 7
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 677091

People

(Reporter: andrei.domuta, Unassigned)

Details

Attachments

(1 file)

Build ID: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:8.0a1) Gecko/20110808 Firefox/8.0a1

STR:
1. Launch Firefox on a clean profile
2. Open Options->Advanced Tab

Actual result:
2. The content in the Advanced Tab is cut at bottom

Expected results:
2. Full display of content in the Advanced Tab
The issue is reproducible also on Windows XP: 
Mozilla/5.0 (Windows NT 5.1; rv:8.0a1) Gecko/20110808 Firefox/8.0a1

And not reproducible on Mac OS 10.6 or Ubuntu 11.04
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 677091
You need to log in before you can comment on or make changes to this bug.