Sound Quality Issues: Vidyo and Mozilla Phone Conference Dial-In

RESOLVED FIXED

Status

Infrastructure & Operations
Servicedesk
RESOLVED FIXED
7 years ago
4 years ago

People

(Reporter: Valerie Ponell, Assigned: b)

Tracking

Details

(Reporter)

Description

7 years ago
Hi desktop team,

I'm a remote employee and have been experiencing massive sound issues when dialing into Vidyo or one of our Mozilla phone conference numbers. Whereas I can hear people well, they cannot hear me properly: I'm going in and out, sometimes they cannot hear me at all.

For the Mozilla conference dial in (+1 650 215 1282 / 92) I use my landline phone or Skype, but neither seems to work perfectly well. Other, third-party conference numbers (US and EU) work well.

I never experienced similar issues when having normal Skype video conversations, only when using Vidyo. I'm using the new Plaintronics headset.

Perhaps you could help me improving this?

Many thanks,

Valerie

Comment 1

7 years ago
Do you have a good quality headset/microphone?  Can you try calling into 650-903-0800 instead?
(Reporter)

Comment 2

7 years ago
I have the new Plaintronics mic and headset you gave out recently. I can try calling the other numbers next time. I thought perhaps it's my DSL connection, but Skype video conference works perfectly well.

Comment 3

7 years ago
You have echo cancellation check?
(Reporter)

Comment 4

7 years ago
There is no echo, I just keep on cutting out... When I used the headset for the first time I run through the sound set-ups to reduce the echo and it worked well.
(Assignee)

Updated

7 years ago
Assignee: desktop-support → jberry
(Assignee)

Comment 5

7 years ago
What phone/model are you using with the plantronics headset? The correct settings on the headset vary depending on the phone you're using.
(Reporter)

Comment 6

7 years ago
I'm using the headset with my computer (ThinkPad W510) when using Vidyo. For the conference dial in, I either use Skype (with headset and computer) or my landline phone without the headset (T Easy C210) - neither works perfectly well. I could blame the (old) phone, but when I use the computer it's the same issue.

Comment 7

7 years ago
No, I'm saying in the Vidyo client to make sure you have echo cancellation checked on.  It's less echo for you than it is about better audio.

Comment 8

7 years ago
btw, SIP is way less forgiving than Skype/Vidyo.  And if I've learned anything with Mozilla's offices, DSL exacerbates SIP issues.
(Reporter)

Comment 9

7 years ago
Echo cancellation is checked on, Plantronics headset is set to be used as speaker and mic. How can I find out about SIP?
Depends on your SIP client but you're likely hampered more by running a latency/jitter intolerant protocol over the Internet.  Same issue we have between Mountain View and Toronto.
(Reporter)

Comment 11

7 years ago
Okay, and what exactly is it that I need to do here?
Let's ignore SIP.  There's little I can do for that.

Julius owns this bug so I'd suggest he setup a time to do a Vidyo call with you and test different settings.
(Assignee)

Comment 13

7 years ago
Let me know when you're available and we can go over this.
Valerie, 

Or if it's too hard to sync up with Julius due to time zone differences, I'd be happy to help out. Let me know.
(Reporter)

Comment 15

7 years ago
Thanks Shyam - depends if Julius in an early-riser ;) I could do Monday 8:30 PT or 9:00 (hard stop at 9:15), same on Tuesday. If that doesn't work for you Julius, I could certainly work things out with Shyam. Thanks!
(Assignee)

Comment 16

7 years ago
That works, 8:30 Monday.
(Reporter)

Comment 17

7 years ago
Great, with room would you like me to dial in with Vidyo? In case we want to try Skype as well, I'm valerieponell there. Thanks!
(Assignee)

Comment 18

7 years ago
Had a vidyo meeting with Valerie this morning. Tweaked some of the settings to no avail. Will call Vidyo today and find out if there's anything we can do to get better sound quality.
(Assignee)

Comment 19

7 years ago
Called Vidyo yesterday, they weren't extremely helpful. They asked me how fast was the internet speed Valerie was using (I had already asked her that). They suggested being connected to Ethernet (another suggestion I made). Basically, they (vidyo) said there wasn't much they could do. I emailed Valerie, waiting on a response.
(Assignee)

Comment 20

7 years ago
Had a Vidyo meeting with Valerie this morning. We determined her internet was too slow to have a lag-free conference via speedtest.net. Her speeds were: ping: 14ms,
DL: 12 Mbps: UP: .08. Valerie was using wireless to connect (I recommended Ethernet) Also, her transmission speed in the Vidyo conference itself was fluctuating between 30-500 (quite low). Valerie said she has a meeting on Monday with engagement. She will connect to Ethernet during that meeting, check her transmission rates, and let me know if anything has changed. If not, I suggested getting a faster internet connection since Vidyo is Valerie's primary communication tool. She is open to the idea if Ethernet fails to produce a clearer conference.
(Assignee)

Comment 21

7 years ago
Valerie, how did the meeting go today?
(Reporter)

Comment 22

7 years ago
Thanks Julius! We didn't use Vidyo for the meeting yesterday (didn't work the room the US team was in), but will definitely connect to Ethernet for the Wendesday morning Engagement meeting, which is always held via Vidyo. Will make sure to check transmission rates and let you know.
(Reporter)

Comment 23

7 years ago
Hi Julius! 

Being connected to Ethernet when in Vidyo definitely helps. Transmissing speed was between 80 and 250 (many paricipants though). Even if this is low, the sound quality was better and aparently I didn't get cut out as massive as before. In speed test ping was 13 ms, down speed was 10.17, up speed was 0.89. So I guess that'll be my way to connect to Vidyeo in the future :)

Thanks a lot for your help on this - I think we can close the bug. Thanks Julius!
Thanks for working on this Julius :)

Valerie, yeah..wired is probably better!

Marking this fixed.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
Product: mozilla.org → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.