Closed Bug 677528 Opened 9 years ago Closed 6 years ago

Resizing the login.yahoo.com page makes the login form disappear

Categories

(Web Compatibility :: Desktop, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: AlinT, Unassigned)

Details

Attachments

(1 file)

I have found this issue resizing the login windows at yahoo.
I've tested it on Firefox 6.05(on a new clean profile) and on Chrome, and on both of them is the same.It does not reproduce on IE6.
I have attached some screenshots so you can see what i am talking about.

Steps to reproduce:
1.Go to the login.yahoo.com
2.Resize the window until it's the size of half the screen or less.
3.Try to login.

Actual results:
The background image is covering the login form, making it not visible.

Expected results:
You should be able to see the login form and input your credentials.

*Note: It reproduces since Firefox 3.6.16.
Tested on Firefox 32 and could not reproduced.
The Yahoo! Web sites have been through a series of redesigns these last years. So closing as INVALID.

Do not hesitate to reopen if there is still an issue that I would not have been able to reproduce.
Thanks.
Assignee: english-us → nobody
Status: NEW → RESOLVED
Closed: 6 years ago
Component: English US → Desktop
Resolution: --- → WORKSFORME
Product: Tech Evangelism → Web Compatibility
You need to log in before you can comment on or make changes to this bug.