Some messages (always from the same senders) can't be displayed in Thunderbird 5.0 / multipart/mixed

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
8 years ago
7 years ago

People

(Reporter: lionel.tresaugues, Unassigned)

Tracking

({testcase})

x86_64
Linux
testcase

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
Created attachment 551759 [details]
Source of a problematic message

User Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/535.1 (KHTML, like Gecko) Chrome/13.0.782.107 Safari/535.1

Steps to reproduce:

I highlight a message from specific senders (so far two similar cases were encountered) or try to open them either in a tab or in a new window.
This has happened in one of my mail account I catch using IMAP protocol. (My OS is Ubuntu 11.04).


Actual results:

The message is blank or, if I have highlighted another message previously, the message also appears blank but the fields "sender" and "subject" contains the informations relative to the previously highlighted message.



Expected results:

The message I clicked on should have been displayed especially because i) I can open these messages using a different client and ii) the message is not empty because I can see what it contains if I used the "view source" function.

For some clarity, I joined the "source" of one of the message I can't display.
Component: General → MIME
Keywords: testcase
Product: Thunderbird → MailNews Core
QA Contact: general → mime
Summary: Some messages (always from the same senders) can't be displayed in Thunderbird 5.0 → Some messages (always from the same senders) can't be displayed in Thunderbird 5.0 / multipart/mixed
Lionel can you still reproduce?  

ludo, did you move to mime bcause you tested ?

I don't see anything odd other than blank cc:
Whiteboard: [closeme 2012-07-15]
(Reporter)

Comment 2

7 years ago
The bug has disappeared but I didn't notice which upgrade had solved the problem.
I am now running Thunderbird 13.0.1 and I can't reproduce this problem anymore.

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
Whiteboard: [closeme 2012-07-15]
You need to log in before you can comment on or make changes to this bug.