Apprunner hangs after loading this page

VERIFIED FIXED in M6

Status

()

P2
major
VERIFIED FIXED
20 years ago
20 years ago

People

(Reporter: teruko, Assigned: ftang)

Tracking

Trunk
PowerPC
Mac System 8.5
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

20 years ago
Tested 5-19-10 Mac build..

After Apprunner loads this page, Japanese characters are not displayed correctly.
Then, it hangs.  I have to reboot the system.
(Reporter)

Updated

20 years ago
Priority: P3 → P2
Target Milestone: M6
(Reporter)

Updated

20 years ago
Component: Apprunner → Internationalization
QA Contact: 3853 → 3851
(Assignee)

Updated

20 years ago
Status: NEW → ASSIGNED

Comment 1

20 years ago
is this mac only?  is this a regression?
(Reporter)

Updated

20 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 2

20 years ago
This does not happen in 5-24-09 Mac build.
(Reporter)

Updated

20 years ago
Status: RESOLVED → VERIFIED
(Assignee)

Updated

20 years ago
Status: VERIFIED → REOPENED
(Assignee)

Comment 3

20 years ago
Please verify after I check in the fix for 6740
(Assignee)

Updated

20 years ago
Status: REOPENED → ASSIGNED
(Assignee)

Updated

20 years ago
Resolution: WORKSFORME → ---
(Assignee)

Updated

20 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 20 years ago20 years ago
Resolution: --- → FIXED
(Assignee)

Comment 4

20 years ago
Please verify this since I check in the fix for 6740.

Updated

20 years ago
Status: RESOLVED → VERIFIED

Comment 5

20 years ago
verified with build 1999052516
You need to log in before you can comment on or make changes to this bug.