UTest Bug ID: 199721 - Share on Twitter and post to facebook links not opening Login screens instead throws JS error in IE8

RESOLVED DUPLICATE of bug 677013

Status

Websites
webifyme.org
RESOLVED DUPLICATE of bug 677013
6 years ago
6 years ago

People

(Reporter: webqa.utest, Unassigned)

Tracking

Details

(Reporter)

Description

6 years ago
URL-https://webifyme-dev.allizom.org/en-US/collage/61b99d9844e3/
OS-> Windows 7
IE8,Not happening in other browsers.

Steps:
Share on Twitter and post to facebook links not opening Login screens instead throws JS error in IE8
1) Steps:->
1) Navigate to URL
2) Click on Get started.
3) Complete the Quiz and by entering Tilte and the Email id on Get results page,click on Get results.
4) On the resulting page ,scroll down to the end and click on Facebook and Twitter buttons.

Expected:
The facebook and twitter Should open login pages of FB and Twitter.

Actual:
Share on Twitter and post to facebook links not opening Login screens instead throws JS error in IE8

Error:
Webpage error details

User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; WOW64; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C)
Timestamp: Wed, 3 Aug 2011 20:42:00 UTC


Message: Invalid argument.
Line: 190
Char: 201
Code: 0
URI: https://webifyme-dev.allizom.org/static/js/webifyme_common.min.js


Message: Invalid argument.
Line: 190
Char: 201
Code: 0
URI: https://webifyme-dev.allizom.org/static/js/webifyme_common.min.js
(Reporter)

Updated

6 years ago
Status: NEW → UNCONFIRMED
Ever confirmed: false

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 677013
You need to log in before you can comment on or make changes to this bug.