UTest Bug ID: 199811 - Quiz - "X MORE TO GO" tooltip occasionally overlaps SKIP TO END button

RESOLVED INVALID

Status

Websites
webifyme.org
RESOLVED INVALID
7 years ago
7 years ago

People

(Reporter: webqa.utest, Unassigned)

Tracking

Firefox 4
x86
Windows Vista

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 551918 [details]
FF Quiz

Platform type: PC
OS: Windows Vista Home Premium + SP1
Browser: Google Chrome v12.0.742.122
                Firefox v4.0.1 with Firebug v1.7.3
URL where issue occured: https://webifyme-dev.allizom.org/en-US/quiz/#
Current location: Vancouver BC, Canada

Steps:
1) Go to test URL: https://webifyme-dev.allizom.org
2) Automatically redirected to https://webifyme-dev.allizom.org/en-US/ due to my localization
3) Click Take the Quiz
4) Answer the questions and note X MORE TO GO tooltiop
5) Notice that occasionally in Firefox, the X MORE TO GO Tooltip overlaps the SKIP TO END button

Expected:
The X MORE TO GO tooltip should disappear in the last few questions so it does not overlap SKIP TO END button

Actual:
Occasionally in Firefox, the X MORE TO GO Tooltip overlaps the SKIP TO END button (see FFv4.png)

This behavior has not been observed in Chrome up to this point
(Reporter)

Updated

7 years ago
Status: NEW → UNCONFIRMED
Ever confirmed: false

Comment 1

7 years ago
Unable to replicate.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.