UTest Bug ID: 200488 - Home:Click DOWNLOAD Firefox,and link to different page in Firefox(compared with IE and Chrome)

RESOLVED INVALID

Status

Websites
webifyme.org
RESOLVED INVALID
7 years ago
7 years ago

People

(Reporter: webqa.utest, Unassigned)

Tracking

Firefox 5
x86
Windows 7

Details

(Reporter)

Description

7 years ago
IE 9.0.8112.16421
Chrome 12.0.742.122
Firefox 5.0.1
Location: Canada

Steps:
1.Open https://webifyme-dev.allizom.org/en-US/
2.Click DOWNLOAD Firefox on the bottom

Expected:
It should link to the same page

Actual:
It linked  to different page in Firefox (compared with IE and Chrome)
(Reporter)

Updated

7 years ago
Status: NEW → UNCONFIRMED
Ever confirmed: false

Comment 1

7 years ago
by design
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.