Closed Bug 677807 Opened 13 years ago Closed 11 years ago

Permission for writing

Categories

(developer.mozilla.org Graveyard :: Wiki pages, defect, P1)

defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 768498

People

(Reporter: openjck, Unassigned)

References

Details

(Whiteboard: [user-interview] u=contributor c=users p= )

In his user interview, Sheppy noted that MindTouch provides a user permission for writing content. Let's make sure Kuma has the same.
From what I understand, the thinking is that this permission should be granted to users by default. As such, this depends on neither bug 677814 nor bug 677816.
Whiteboard: u=contributor c=users p= → [user-interview] u=contributor c=users p=
Blocks: 757245
Priority: -- → P1
Version: Kuma → unspecified
Component: Website → Landing pages
Blocks: 861991
I think this will be covered by bug 768498. Marking this older one as the dup, because the newer one has more activity
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Product: developer.mozilla.org → developer.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.