Flash movie player works different in Ubuntu (Linux) Firefox 5.0.1 than in Chrome or Windows Firefox

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
7 years ago
7 years ago

People

(Reporter: florin arjocu, Unassigned)

Tracking

5 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:5.0) Gecko/20100101 Firefox/5.0 Firefox/5.0
Build ID: 20110622232440

Steps to reproduce:

Tried to watch an online movie from vplay.ro:
http://vplay.ro/watch/nb63mwr8/


Actual results:

In Ubuntu Firefox 5.0.1 Flash movie player works different than in Chrome. It should have a subtitle icon in the top right and should automatically load subtitles, but it does not. Windows Firefox works ok.

"Vizioneaza cu HTML5" (view as HTML5) is missing also, I guess it is a H.264 movie and not in WebM.

Flash versions reported on right clicking on flash movie -> About.
Chrome: You have version 10,3,181,34 installed
Firefox: You have version 10,3,162,29 installed

Screenshots:
Chrome: http://img193.imageshack.us/img193/2843/screenshotbonessezonul1.png
Firefox: http://img694.imageshack.us/img694/2843/screenshotbonessezonul1.png


Expected results:

Firefox flash should work just as any other browser's Flash. There should be some problem there either with the site, the movie player, or flash plugin.
Did you try to update the flash version ?
Note: Chrome comes with it's own flash version
Component: Extension Compatibility → General
QA Contact: extension.compatibility → general
(Reporter)

Comment 2

7 years ago
I'm using the default Flash plugin that comes with Ubuntu. I'm testing the next Ubuntu (Oneiric Ocelot/11.10) in a virtual machine at the surprize is that vplay.ro runs with subtitles. All I did was a forced upgrade and dist-upgrade.

I unninstalled the default Adobe Flash Plugin for Ubuntu and installed Flash x64 (amd64) 11,0,1,98 (probably beta2 as Adobe anounced it) from repository and now it is working as it should be.


Maybe my experience should be included in some self-help file, there are probably more users living these differces because of 32/64 bit differences or version differences.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.