Closed Bug 677945 Opened 11 years ago Closed 11 years ago

[stage] Country list defaults to 'United States'

Categories

(Websites :: Facebook, defect)

defect
Not set
normal

Tracking

(Not tracked)

VERIFIED WONTFIX

People

(Reporter: mbrandt, Unassigned)

References

()

Details

(Whiteboard: [stage])

Attachments

(1 file)

Attached image Country list dropdown
The Country list appears to default to 'United States' instead of "Select country."

Steps to reproduce:
1. goto stage url

Actual:
The country list defaults to "United States."

Expected:
The country list should default to "Select country."
Thanks for filing Matt.

I talked with Winston and he'd actually like to default to "United States" for this first phase since all sign-ups will be for the English newsletter initially. We'll most likely add some logic in the future to auto-select the country field based on locale, but for now I'm going to close this bug.
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → WONTFIX
Sounds good. Will you file a feature bug so we can track the change in behavior and know when to test for it?
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.