Closed Bug 677996 Opened 9 years ago Closed 9 years ago

test-console.html and test-console-api.html are leaked during browser-chrome tests

Categories

(DevTools :: General, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 719849

People

(Reporter: dao, Unassigned)

References

Details

(Keywords: memory-leak, regression)

Starting with <http://hg.mozilla.org/integration/fx-team/pushloghtml?changeset=8d226c3994b0>, we leak test-console.html and test-console-api.html. I don't know if bug 672470 or bug 676556 is to blame.
Keywords: regression
P[ease see bug 672470 comment 1 for information related to these leaks.

More investigation is needed.
No longer blocks: 676556
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 719849
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.