Archives not functioning for recently-created mailing lists

RESOLVED FIXED

Status

mozilla.org Graveyard
Server Operations
--
minor
RESOLVED FIXED
7 years ago
3 years ago

People

(Reporter: dria, Assigned: justdave)

Tracking

Details

(Whiteboard: [allhands])

I noticed that the inbox-triage mailing list archives don't seem to be working.  We'd really like to have archives for that list so we can revisit decisions later if needed.  List info is here:  https://mail.mozilla.org/listinfo/inbox-triage

Thanks!
Assignee: server-ops → justdave
Any chance this can be done ASAP?
Repinging, we're getting more people joining in the discussions and they keep asking about archives.  Any chance we can bump the priority on this, or is this just a general failing of the whole mailman system?
OK, there were permission problems on the mailman server that were preventing it from writing to the archive directory (same problem was affecting several recently-created lists).  This has been fixed in a way that'll keep it working going forward, however, the existing messages for that list appear to have not been in the shunt queue, so I couldn't restore them.  If you want archives of older messages to be added, and you have a local copy of all of those messages, let me know, there's ways to get them added to the archives.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
Whiteboard: [allhands]
I want to apologize for this sitting here so long, too.  I mistook this bug for a different one about the mailman archives with a similar summary that was waiting on a side project to finish before it could be done. The reporter on that one decided to wontfix it about the same time you filed this one, so that one disappeared from my list at the same time yours showed up, thus I thought this was that one, and was ignoring it because I knew the other project it depended on wasn't done yet.
Summary: Enable archives for inbox-triage@ mailing list → Archives not functioning for recently-created mailing lists
Group: infra
Duplicate of this bug: 686012
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.