Deleting all bookmarks doesn't remove items from personal toolbar

VERIFIED DUPLICATE of bug 85522

Status

SeaMonkey
Bookmarks & History
VERIFIED DUPLICATE of bug 85522
17 years ago
13 years ago

People

(Reporter: Henrik Gemal, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
If you go to Manage Bookmarks and select All bookmarks and delete them the
personal toolbar isn't updated.

The personal toolbar still shows item, even though there are none

Build 2001020604

Comment 1

17 years ago
bookmarks on personal toolbar doesn't seem to be hooked up right. Probably
related to bug 67748 "bookmarks don't do anything when clicked"

Comment 2

17 years ago
Probably related and/or duplicate of bug 67811: "Deleting all bookmarks produces
Exception".
Summary: Deleting all bookmarks doesn't remove items in personal toolbar → Deleting all bookmarks doesn't remove items from personal toolbar

Comment 3

17 years ago
This still happens in the Windows version 0.9 (Build 2001052404).

My experience is that when I delete all bookmarks, close Mozilla
and restart it, each and every old bookmark is still there, i.e.
nothing gets deleted! Separate bug report?

Comment 4

17 years ago
*** Bug 89761 has been marked as a duplicate of this bug. ***

Comment 5

17 years ago
Marking as a dupe of bug 85522  because that bug is more detailed.

*** This bug has been marked as a duplicate of 85522 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 6

16 years ago
verified dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.