Closed Bug 678172 Opened 8 years ago Closed 8 years ago

[Cookie dialog] Check Box Messages are displayed on two lines.

Categories

(Core :: General, defect, minor)

x86
Windows XP
defect
Not set
minor

Tracking

()

RESOLVED DUPLICATE of bug 677091

People

(Reporter: baffclan, Unassigned)

Details

Attachments

(1 file)

Attached image screen shot
CheckBox Messages are displayed on two lines.

Actual Results:
Use my choice for all cookies from this
site

Expected Results:
Use my choice for all cookies from this site

Reproduce with Firefox-nightly/WinXP, SeaMonkey-trunk/WinXP
Mozilla/5.0 (Windows NT 5.1; rv:8.0a1) Gecko/20110807 Firefox/8.0a1
(In reply to XtC4UaLL [:xtc4uall] from comment #1)
> Same as Bug 677091?

XtC4UaLL, thanks for information. 
it is dup of bug 677091
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 677091
You need to log in before you can comment on or make changes to this bug.