Strings hardcoded in nsInternetSearchService.cpp

VERIFIED DUPLICATE of bug 52308

Status

SeaMonkey
Sidebar
VERIFIED DUPLICATE of bug 52308
17 years ago
13 years ago

People

(Reporter: Jessica Blanco, Assigned: matt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
When right clicking on the search results in My Sidebar, a content menu 
pops up with "Add to bookmarks", "Exclude this URL from future 
searches", and "Exclude this domain from future searches". These 
strings cannot be translated because they are hard coded in 
nsInternetSearchService.cpp.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 52308 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
VERIFIED Dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.