Sort by date then group by sort creates empty names with nothing in them

RESOLVED DUPLICATE of bug 471928

Status

Thunderbird
Folder and Message Lists
RESOLVED DUPLICATE of bug 471928
7 years ago
7 years ago

People

(Reporter: evan.zelkowitz, Unassigned)

Tracking

x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 552493 [details]
thunderbirdissue.jpg

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/535.1 (KHTML, like Gecko) Chrome/13.0.782.112 Safari/535.1

Steps to reproduce:

Set inbox to sort by date, then group by sort


Actual results:

Thunderbird sorted my older messages and then created many blank labels with no mail in them as well as no 'Today' or Yesterday labels.


Expected results:

It should have shown emails under a today and yesterday label and not created many blank labels.  This also happened in safe mode as well

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 471928
You need to log in before you can comment on or make changes to this bug.