TI: Crash [@ js_ValueToString]

RESOLVED DUPLICATE of bug 678141

Status

()

Core
JavaScript Engine
--
critical
RESOLVED DUPLICATE of bug 678141
7 years ago
5 years ago

People

(Reporter: gkw, Unassigned)

Tracking

(Blocks: 2 bugs, {crash, testcase})

Trunk
x86
Mac OS X
crash, testcase
Points:
---
Dependency tree / graph
Bug Flags:
in-testsuite -

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 552614 [details]
stack

function a(b) {
  return b;
}
for each(let y in ["\\u3ABEC", 0]) {
  print(new a(y));
}

crashes js opt shell on JM changeset e0b67d8cc908 with -m, -a and -n and patch v1 from bug 672892 at js_ValueToString
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 678141
A testcase for this bug was already added in the original bug (bug 678141).
Flags: in-testsuite-
You need to log in before you can comment on or make changes to this bug.