Closed Bug 678468 Opened 8 years ago Closed 8 years ago

Checkbox text wraps where it shouldn't

Categories

(Firefox :: General, defect)

8 Branch
x86
Windows XP
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 677091

People

(Reporter: estorskyy, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 5.1; rv:8.0a1) Gecko/20110811 Firefox/8.0a1
Build ID: 20110811030759

Steps to reproduce:

Use search bar (Ctrl+F), file download dialog etc. where there are checkboxes


Actual results:

Text label that accompanies checkboxes wraps where it should not, as if the width of checkbox control is somehow limited.
Example from search bar:
http://clip2net.com/s/16HB4
Example from file download dialog:
http://clip2net.com/s/16HBp


Expected results:

Text should not wrap until it meets container limits
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 677091
You need to log in before you can comment on or make changes to this bug.