Change Organizer of an Event Invitation

RESOLVED DUPLICATE of bug 603320

Status

Calendar
Dialogs
RESOLVED DUPLICATE of bug 603320
7 years ago
6 years ago

People

(Reporter: Lukas Ruf, Unassigned)

Tracking

Lightning 1.0b4

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:5.0) Gecko/20100101 Firefox/5.0
Build ID: 20110615151330

Steps to reproduce:

In CalDav (davical), I have one principal with multiple calendars for convenience.

In Thunderbird, I do have multiple identities (different email accounts).


Actual results:

The organizer field, however, is set with the organizer value of the CalDav-Server.

Friends making use of Lotus Notes reply then to that email address.


Expected results:

The eMail address of the lightning calendar/properties or any of the available email addresses should be allowed to be chosen.

When I send out an invitation by eMail, I would like to select which email address is used for the organizer, or make use of the email address assigned to the calendar within lightning's calendar properties.

Comment 1

6 years ago
Similar to bug #664975

Comment 2

6 years ago
See bug #603320

Comment 3

6 years ago
This is a duplicate.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 603320
You need to log in before you can comment on or make changes to this bug.