New email account does not allow global inbox selection and creates folders

RESOLVED DUPLICATE of bug 467847

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 467847
7 years ago
7 years ago

People

(Reporter: jsherk, Unassigned)

Tracking

x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:5.0) Gecko/20100101 Firefox/5.0
Build ID: 20110615151330

Steps to reproduce:

Created a new email account with VIEW > FOLDERS set to ALL using v3.1.11


Actual results:

I select TOOLS > ACCOUNT SETTINGS > ACCOUNT ACTIONS > ADD MAIL ACCOUNT and try to add a new email account, but once I click on either CREATE ACCOUNT or MANUAL SETUP it will immediately create a new folder (outside of Local Folders) with it's own Inbox and Trash. I never had this problem in older versions of Thunderbird.

I can go in and change the SERVER SETTINGS > ADVANCED  to Global Inbox after it's setup, but it does not remove the new folders it created.

How do I set the default New Email Accounts to be created using "Global Inbox" instead of "Inbox For This Servers Account" and prevent the new folders from being created? 


Expected results:

In older versions of Thunderbird, you had access to all the settings of an new email account BEFORE you created it, and you could set it to use Global Inbox before creating the new account and it would not create this new set of folders.

There needs to be an option, BEFORE account is created to either use Global Inbox (and not create new folders) or use Inbox For Servers Account (which will create the folders).

How do I set the default New Email Accounts to be created using "Global Inbox" instead of "Inbox For This Servers Account" and prevent the new folders from being created?
(Reporter)

Comment 2

7 years ago
There's a version 6 out already? Well I do not want to upgrade to a development build, so I cannot test it.

But as another note on this, I realized that once you change the settings to use Global Inbox, if you shut down Thunderbird then restart it again then the new folder that was created disappears. So maybe not a bug? Or maybe it should remove folder without having to shutdown and restart?

As far as dupes go, I do not see any in the list you provided that appear to be a duplicate.

Thanks

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Whiteboard: dupeme
Duplicate of bug: 467847
You need to log in before you can comment on or make changes to this bug.