Single device user: don't trigger sync after startup

RESOLVED DUPLICATE of bug 712023

Status

RESOLVED DUPLICATE of bug 712023
7 years ago
6 years ago

People

(Reporter: philikon, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Comment hidden (empty)
Morphing this bug according to discussion with mconnor:

For people with multiple devices, syncing after startup is the equivalent of the "back" notification after leaving idle state, so we should still do that. But for single device users, we can safely wait until their interval is up. This will bundle the upload traffic a bit for users that (re)start their browser more than once an hour.
Summary: No sync triggered after startup → Single device user: don't trigger sync after startup
Whiteboard: [good first bug]
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 712023
You need to log in before you can comment on or make changes to this bug.