links in the Add-ons Manager window fail [Tb v5.0]

VERIFIED INCOMPLETE

Status

--
minor
VERIFIED INCOMPLETE
7 years ago
7 years ago

People

(Reporter: drstrust, Unassigned)

Tracking

13 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 552791 [details]
Add-ons Manager window with notes

User Agent: Mozilla/5.0 (Windows NT 5.1; rv:7.0a2) Gecko/20110810 Firefox/7.0a2
Build ID: 20110810042009

Steps to reproduce:

I click on links in the Add-ons Manager > More (expanded).


Actual results:

They do not open the webpage in the browser.  A mouseover indicates activity, but clicking them does not open the webpage.  I tested this with several add-ons.  It fails to open the pages with both the url links and the "Reviews" links.


Expected results:

Add-ons pages should have opened in the browser.

** note: links within emails do open normally in the browser (so the association seems to be set)

Sys: Windohs XP / Firefox Aurora
Does it work in -safe-mode (see http://support.mozillamessaging.com/en-US/kb/Safe-Mode) ?
reporter didn't respond :(
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INCOMPLETE
(Reporter)

Comment 3

7 years ago
Apologies, all.  I must have overlooked an earlier email regarding Ludovic's post.  I did however receive one today via Wayne's post.  

I had not tried this for awhile but did just now and it's still not working as I expected-- however see my reply to Ludovic below.

Just to recover the ground:  If I click on a link within an email (like the one I got regarding this bug), the page opens as expected in my default browser.  However, if I click on the link for an addon, like it's homepage or it's reviews page, nothing happens in the browser* (Firefox).

@Ludovic: With Thunderbird in safemode, the links do work-- however, they are opening in a tab in Thunderbird rather than in my browser.

I'm unsure what the default behavior should be here?  Should links in my emails be opening in tabs as well in Thunderbird rather than my browser? [fwiw, I'd prefer any and all links open in my browser; I'll be glad to explain why if interested]

As time permits I intend to try disabling specific addons to see if I can isolate one or more causing this.

I'll await further clarification before responding further.  Thanks~
Status: RESOLVED → VERIFIED
(Reporter)

Comment 4

7 years ago
==== update =====

Please consider this resolved.
Thanks~


If interested, after disabling all addons, then re-enabling them one by one, the addons links now open in tabs within Thunderbird (v13.0a2) as expected.  My apologies for not testing them to begin with. :(  Kudos to Ludovic for the reminder. ;)
[I would still prefer they open in the default browser, same as email links do] :)
Severity: normal → minor
Version: 5.0 → 13
You need to log in before you can comment on or make changes to this bug.