sender of mails created by outlook are display with angle brackets

RESOLVED DUPLICATE of bug 969903

Status

Thunderbird
Folder and Message Lists
RESOLVED DUPLICATE of bug 969903
7 years ago
4 years ago

People

(Reporter: mtb, Unassigned)

Tracking

9 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: dupme?)

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:5.0) Gecko/20100101 Firefox/5.0
Build ID: 20110615151330

Steps to reproduce:

I received mails created by outlook. 
The source code is for example:
From: <max.mustermann@domain.de>


Actual results:

In message list the sender will be displayed with angle bracket.
e.g.:
<max.mustermann@domain.de>




Expected results:

The sender should be displayed as:
max.mustermann@domain.de
without angle bracket.
In mail preview the sender already is displayed without angle bracket.
(Reporter)

Updated

7 years ago
Version: 5.0 → 6
Whiteboard: dupme?
(Reporter)

Updated

7 years ago
Version: 6 → 7
(Reporter)

Updated

6 years ago
Version: 7 → 9

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 969903
You need to log in before you can comment on or make changes to this bug.