Local ics file not working with Nightly

RESOLVED DUPLICATE of bug 678343

Status

RESOLVED DUPLICATE of bug 678343
7 years ago
7 years ago

People

(Reporter: Paenglab, Unassigned)

Tracking

Trunk
x86
Windows 7

Details

(Reporter)

Description

7 years ago
When I use a local ics file with the nightly (TB 8.0a1) and Lightning 1.1a1pre no events are shown, also from local standard calendar. Also the views are messed (no change visible between Day/Week or Multiweek/Month).

When I create a new ics calendar I have following in the error console:

Error: Components.classes['@mozilla.org/threads/workerfactory;1'] is undefined
Source file: resource://calendar/modules/calUtils.jsm -> file:///C:/Users/Richi/AppData/Roaming/Thunderbird/Profiles/9zd6zr60.Test/extensions/%7Be2fda1a4-762b-4020-b5ad-a41df1933103%7D/calendar-js/calIcsParser.js
Line: 220

I tried this with different ics files. All files are working with TB5 and Lightning 1.0b5. To test you can use: <http://www.sunbird-kalender.de/extension/kalender/Feiertage_CH.ics>
Yes, workers have to be reworked, see Bug 678343.
Depends on: 678343
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 678343
You need to log in before you can comment on or make changes to this bug.