Enter key is too close to shift key when using Bugzilla

RESOLVED INVALID

Status

()

Bugzilla
Creating/Changing Bugs
--
enhancement
RESOLVED INVALID
6 years ago
6 years ago

People

(Reporter: adrake, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 552964 [details]
Proposed solution

In an issue related to bug 122890, the shift key and enter key seem to become easier to conflate proportionally to the number of people who would be spammed with an incomplete bug summary or description upon accidental submission of enter_bug.cgi.

I propose that this flaw in keyboard design be remedied when using the Bugzilla bug summary field by requiring the installation of a device such as the one of which I have attached a picture (presumably modified to fit the shape of the enter key). New WebAPIs may be required to support this functionality.
(Reporter)

Updated

6 years ago
Duplicate of this bug: 678815
(Reporter)

Updated

6 years ago
Severity: normal → enhancement

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INVALID

Comment 2

6 years ago
Hahaha, despite the resolution, I did want to comment that I did find this very amusing. :-)
You need to log in before you can comment on or make changes to this bug.