Closed Bug 678884 Opened 13 years ago Closed 13 years ago

UTest Bug ID: 204091 - ebay - autosuggest is not working on firefox beta

Categories

(Firefox for Android Graveyard :: General, defect)

Firefox 4.0
x86
Android
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 630576

People

(Reporter: webqa.utest, Unassigned)

Details

(Whiteboard: [uTest-fennec])

Attachments

(1 file)

Attached image Autosuggest
Device Maker / Manufacturer - HTC
Device Model - Inspire 4G
Device OS - 2.2.1
Device Carrier - AT & T
URL tested - ebay.com

Steps: 
1. open ebay site both on android browser and Firefox Beta
2. in the search box start typing "sh" both on Firefox and Android

Expected:
Autosuggest should work on Firefox beta also

Actual:
Notice that in Firefox Beta Autosuggest is not working when compared to Android browser
Status: NEW → UNCONFIRMED
Ever confirmed: false
This is because onkeyup is not fired with software keyboard typing in Fennec.
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Whiteboard: [uTest-fennec]
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Creator:
Created:
Updated:
Size: