UTest Bug ID: 204102 - yahoo.com - Page flipping feature is missing on Firefox

RESOLVED INVALID

Status

RESOLVED INVALID
7 years ago
7 years ago

People

(Reporter: webqa.utest, Unassigned)

Tracking

Firefox 4.0
x86
Android

Details

(Whiteboard: [uTest-fennec])

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 553057 [details]
Yahoo flip

Additional Environment Info: 
Device Maker / Manufacturer: THC
Device Model: Desire
Device OS: Android OS v2.2
Device Carrier: Telus Mobility (using WiFi)
URL tested: yahoo.com
Native browser: Internet v2.2

Steps:
1) Open yahoo.com on Firefox Beta v6

2) Open yahoo.com  on Native Browser (Internet v2.2)

Expected:
Firefox and Native browser should show identical content/features

Actual:
Page flipping feature is missing on Firefox (see screenshot)
(Reporter)

Updated

7 years ago
Status: NEW → UNCONFIRMED
Ever confirmed: false
Not a Fennec front-end issue. Yahoo serves Webkit transitions and transforms for UA's with 'Webkit', i.e.,

<div class="tmq-swipe carousel" style="width: 46860px; -webkit-transition-duration: 0s; -webkit-transform: translate3d(-1424px, 0px, 0px); "><div class="tmq-swipe-item" style="width: 1420px; -webkit-transform: translate3d(0px, 0px, 0px); ">
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
Duplicate of this bug: 678885
Whiteboard: [uTest-fennec]
You need to log in before you can comment on or make changes to this bug.