Scrolling in input field is not possible if focused (page is still panning)

RESOLVED DUPLICATE of bug 652168

Status

RESOLVED DUPLICATE of bug 652168
7 years ago
7 years ago

People

(Reporter: whimboo, Unassigned)

Tracking

Trunk
x86
Android

Details

(Reporter)

Description

7 years ago
Tested with Aurora on my Nexus S device. Whenever an input field is focused and you have a lot of content in there, you can't scroll to the beginning/end. Instead the page itself starts to pan. This behavior makes it very hard to fix failures in typing. Right now you would have to remove all content first and re-type everything.
(Reporter)

Comment 1

7 years ago
Steps:
1. Open http://www.google.com
2. Enter some text in the search field so the first words are hidden
3. Try to scroll to the first word

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 667243
Aaron, did you really mean to dupe this against bug 667243? Not against a different bug?
(Reporter)

Comment 4

7 years ago
I have to agree. I don't see why it should be a dupe of bug 667243. Reopening.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
bug 652168 is the dupe
(Reporter)

Comment 6

7 years ago
Thanks Aaron, that looks more appropriate.
Status: REOPENED → RESOLVED
Last Resolved: 7 years ago7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 652168
You need to log in before you can comment on or make changes to this bug.