Half Images in FlashPlayer hidden

RESOLVED DUPLICATE of bug 641569

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 641569
7 years ago
7 years ago

People

(Reporter: Sladky Vladimir, Unassigned)

Tracking

SeaMonkey 2.4 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 553202 [details]
FlashPlayer.gif

User Agent: Mozilla/5.0 (Windows NT 5.1; rv:8.0a1) Gecko/20110815 Firefox/8.0a1 SeaMonkey/2.5a1
Build ID: 20110815003017

Steps to reproduce:

1) Open URL http://litvinov.sator.eu/kategorie/litvinov/v-castech-obce/chuderin/bukovy-haj
2) Click to "Přiblížit obrázek"
3) Click to Next or Previous Image


Actual results:

Half Image is always (in all web pages) hidden with "yellow stripe" from my "browser.display.focus_background_color=#FFFF22" ?
(See please attachment FlashPlayer.gif)


Expected results:

Remove the "yellow stripe" from flash player and visible full images ...

Comment 1

7 years ago
WFM, including changing the color from default to #FFFF22.
(Is the '#' needed, that is strange <tried it both ways>?)

Mozilla/5.0 (Windows NT 5.1; rv:8.0a1) Gecko/20110815 Firefox/8.0a1 SeaMonkey/2.5a1

Mozilla/5.0 (Windows NT 5.1; rv:8.0a1) Gecko/20110815 Firefox/8.0a1


Graphics
      
Adapter Description NVIDIA GeForce4 MX 440 with AGP8X (Microsoft Corporation)Vendor ID10deDevice ID0181Adapter RAMUnknownAdapter Driversnv4_dispDriver Version5.6.7.3Driver Date4-7-2004WebGL RendererBlocked for your graphics driver version. Try updating your graphics driver to version 257.21 or newer.GPU Accelerated Windows0/38. Blocked for your graphics driver version. Try updating your graphics driver to version 257.21 or newer.


Are you running the latest version of Flash, 10.3.183.5 ?

Comment 2

7 years ago
OK, Confirmed.

Though it is a core issue (happens in FF 8 also).

Also you need to enable (set to True) /browser.display.use_focus_colors/ to see this.

The location of the yellow stripe depends on whether you are going forward or backward.  Image 1 & 4 display properly, image 2 & 3 have the yellow stripe.

Comment 3

7 years ago
Looks like this has been around for a while.
At least since SeaMonkey 2.0.14 (so presumably in FF 3.5 too).

Comment 4

7 years ago
Dup of Bug 641569.
(Reporter)

Comment 5

7 years ago
(In reply to therube from comment #4)
> Dup of Bug 641569.

Sorry, really Dup of Bug 641569 ;-(

If I use user_pref("browser.display.use_focus_colors", false); is well, I can´t use "true", SeaMonkey 2.0.14 too ...
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 641569
You need to log in before you can comment on or make changes to this bug.