Click on OK fails to exit preferences window/dialog

VERIFIED DUPLICATE of bug 67641

Status

VERIFIED DUPLICATE of bug 67641
18 years ago
14 years ago

People

(Reporter: mrmazda, Assigned: matt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (OS/2; U; Warp 4.5; en-US; m18) Gecko/20010201
BuildID:    2001020 100

This happens less than 100% of the time, seemingly by preferences setting
session. Sometimes session can be exiting by clicking OK, sometimes not. If OK
click fails to close a session, first changing another setting does not affect
ability to close that session with another click on OK.

Reproducible: Sometimes
Steps to Reproduce:
In description.

Actual Results:  Preferences setting session did not close.

Expected Results:  Preferences setting session closure.

Updated

18 years ago
Blocks: 40891

Comment 1

18 years ago
Dup of bug 67641.

Comment 2

18 years ago
Definate dupe marking as such.

*** This bug has been marked as a duplicate of 67641 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
*zap*
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.