Closed Bug 679119 Opened 11 years ago Closed 4 years ago

Address bar disappears in tablet ui when zoomed

Categories

(Firefox for Android Graveyard :: General, defect, P5)

ARM
Android

Tracking

(Not tracked)

RESOLVED WONTFIX

People

(Reporter: kbrosnan, Unassigned)

References

Details

Enable the tablet ui in about:config (browser.ui.layout.tablet

1) open any page
2) zoom by pinching or double tapping
3) address bar disappears

Expected the address bar to always be visible
I can't reproduce this in a trunk build on desktop or in Nightly on Motorola Xoom (Android 3.2).
This only seems to happen when the pref is flipped. Possibly requiring a clean profile. Should this pref only apply with a restart?
Severity: major → minor
Priority: -- → P5
Closing all opened bug in a graveyard component
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.