Closed Bug 67920 Opened 20 years ago Closed 20 years ago

cursor doesn't default to browser window

Categories

(SeaMonkey :: General, defect)

x86
Linux
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 58250

People

(Reporter: flair.14, Assigned: asa)

References

()

Details

after entering a site, generally i can press the down arrow and the html page
will pan down but on this particular page it doesnt. i have to click on the page
physically before i am able to use the arrow keys to move the page up and down.
seems like the cursor doesnt default to the web page
dup of bug 58250 "keys don't always scroll the page."

*** This bug has been marked as a duplicate of 58250 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.