Clicking an html mail link does not bring browser to front

VERIFIED DUPLICATE of bug 50881

Status

VERIFIED DUPLICATE of bug 50881
18 years ago
14 years ago

People

(Reporter: lchiang, Assigned: sspitzer)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Taken from bugscape http://bugscape.netscape.com/show_bug.cgi?id=3881 since this
bug isn't Netscape specific features.

When in mail and clicking an html link in the mail message, if the browser is
open and behind...  you don't see that the link you clicked did anything..
should have brought browser to front. If browser window is not open, it is
brought to the front.
(Reporter)

Comment 1

18 years ago
I looked for other bugs on this and didn't see any already reported.

Comment 2

18 years ago
dupe of 50881

*** This bug has been marked as a duplicate of 50881 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
VERIFIED DUP.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.