Status

Invalid Bugs
General
RESOLVED INVALID
7 years ago
3 years ago

People

(Reporter: asa, Unassigned)

Tracking

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:8.0a1) Gecko/20110811 Firefox/8.0a1
Build ID: 20110811224305

Steps to reproduce:

test


Actual results:

test


Expected results:

test
(Reporter)

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID

Comment 1

7 years ago
Don't file test bugs here, this is a live server. Use http://landfill.mozilla.org if you want to test Bugzilla.
Resolution: INVALID → DUPLICATE
Duplicate of bug: 651803
(Assignee)

Updated

3 years ago
Component: General → General
Product: Firefox → Invalid Bugs
Resolution: DUPLICATE → INVALID
Version: 8 Branch → unspecified
You need to log in before you can comment on or make changes to this bug.