Disable nightly updates for aurora channel

RESOLVED DUPLICATE of bug 679336

Status

Release Engineering
General
P2
critical
RESOLVED DUPLICATE of bug 679336
6 years ago
4 years ago

People

(Reporter: christian, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
+++ This bug was initially created as a clone of Bug #669305 +++

We need to disable updates on the aurora channel starting Wednesday morning until things stabilize.

(cf. bug 659258)

(Have to do this again, every 6 weeks!)
is this a dupe of bug 679336?  This patch has already been landed, meaning there will not be an aurora nightly build produced tonight with the freshly migrated code (i.e. no nightly starting August 17 3:02am)

Please let me know ASAP if we need to produce the nightly tonight.
It is a dupe. We need to make sure we reconfig all the build masters before 3am though.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 679336
(Assignee)

Updated

4 years ago
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.