Crashes with empty signature show plugin icon

VERIFIED INVALID

Status

Socorro
General
VERIFIED INVALID
7 years ago
7 years ago

People

(Reporter: Tobbi, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
When showing top crashes for a certain Firefox release, you find that (empty signature) has a plugin icon initially although it's possibly not caused by a plugin:
https://crash-stats.allizom.org/topcrasher/byversion/Firefox/8.0a1/7/all

This only happens when you have the All category selected.

Comment 1

7 years ago
What's wrong with that? This just tells that there are reports among those with that signature that are caused by plugin processes, which most certainly is true.
(In reply to Robert Kaiser (:kairo@mozilla.com) from comment #1)
> What's wrong with that? This just tells that there are reports among those
> with that signature that are caused by plugin processes, which most
> certainly is true.

I agree, WONTFIX?
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
(Reporter)

Comment 3

7 years ago
Verifying invalid.
Status: RESOLVED → VERIFIED
(Assignee)

Updated

7 years ago
Component: Socorro → General
Product: Webtools → Socorro
You need to log in before you can comment on or make changes to this bug.