[stage] In Opera the email text field appears as a drop-down list

VERIFIED WORKSFORME

Status

Websites
Facebook
--
major
VERIFIED WORKSFORME
7 years ago
7 years ago

People

(Reporter: mbrandt, Assigned: Zach Allia)

Tracking

unspecified
x86
Mac OS X

Details

(Whiteboard: [stage], URL)

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 553627 [details]
Text field --> dropdown-list

In Opera 11.5 on OSX 10.6 the text field for the email address appears as a dropdown-list. I should note that I can still enter text in the field and successfully submit the form for the newsletter signup.
(Reporter)

Comment 1

7 years ago
I just installed Opera on a fresh machine and was unable to reproduce the odd behavior with the text-area.
Tested with Opera 11.5 and couldn't reproduce this. Marking as WORKSFORME.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 3

7 years ago
Williamr, thanks for triple checking. Bumping to verified WORKSFORME, we can reopen this if users begin reporting this behavior.

I'll also continue working with Opera's QA team to see if this just an isolated problem.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.