Netscape added bookmark called F1 Live causes Mozilla to hang

VERIFIED WORKSFORME

Status

SeaMonkey
Bookmarks & History
P1
critical
VERIFIED WORKSFORME
17 years ago
13 years ago

People

(Reporter: Steven Wilson, Assigned: Chris McAfee)

Tracking

({crash, hang})

Trunk
mozilla0.9.1
x86
Windows NT
crash, hang

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
In my bookmarks I have a folder called F1 Live with 2 links under it. When
looking at bookmarks, whether in browser or during manager, if I let my cursor
settle on it Mozilla hangs. The only way to then get rid of Mozilla is to either
go through Task Manager or right click Close on taskbar and then kill it off via
the Timeout dialog.

I have created a new folder called F2 Live to see if it would exhibit the same
behaviour and it behaved properly.

It is now 3 1/2 years since I added this bookmark and i have transferred my
bookmarks.html between 3 companies. Netscape which is still installed on my
machine (it is called by Lotus Notes when I open URLs sent to me) has no problems

I have no problems sending my bookmarks file to whoever tries to fix this.
(Reporter)

Comment 1

17 years ago
Created attachment 24651 [details]
bookmarks file

Comment 2

17 years ago
*** Bug 67959 has been marked as a duplicate of this bug. ***

Comment 3

17 years ago
Reporter what version of Mozilla are you using? Have you tried downloading the latest nightlies at http://www.mozillazine.org/build_comments/ also try creating a new profile and see if you can reproduce the problem. Thanks in advance.
(Reporter)

Comment 4

17 years ago
Am now using Mozilla 0.8 (upgraded on Sunday). Still the same problem. Tried out
new profile suggestion and the fault is still present.

Comment 5

17 years ago
WORKSFORME
Platform: PC
OS:Linux 2.2.17
Mozilla Build: 2001030108

Reporter are you still having this problem?

Comment 6

17 years ago
The only difference with other bookmarks in that file is that there is a
"file:///" link in it. I have file:/// bookmarks in my profile so that can't be
the problem, but you never know...

Comment 7

17 years ago
Confirming for build 2001031604 & Win95 OSR2. Nice crasher! Mozilla freezes,
Windows Explorer crashes. Needs Alt+Ctrl+Del to restart Windows. All the above
when just scrolling over the F1 Live folder (without clicking on the folder to 
browse its contents).
Perhaps a workaround: backup Netscape bookmarks, delete this folder, then import
bookmarks in Mozilla.

Comment 8

17 years ago
Marking NEW.
Severity: minor → critical
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: crash, hang

Updated

17 years ago
Keywords: nsbeta1

Updated

17 years ago
Assignee: ben → mcafee
Keywords: nsbeta1 → nsbeta1+
Priority: -- → P1
Target Milestone: --- → mozilla0.9.1
this is a nsbeta1+, P1. reassigning to mcafee. 
(Assignee)

Comment 10

17 years ago
this wfm on linux, w2k.  Win95 bug?
i cannot repro this on winNT4sp5 using moz 2001.05.02.12.

claudius, can you repro? do you have access to win95 or win98?
(Assignee)

Comment 12

17 years ago
I think this might be version skew, or a corrupt profile.
Suggest that filer re-create a new profile based on the
old one, marking wfm.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 13

17 years ago
worksforme w/attached BM file and 20010516 build
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.