Change all references to mozilla.com in Webtrends tags

RESOLVED DUPLICATE of bug 680281

Status

www.mozilla.org
General
RESOLVED DUPLICATE of bug 680281
7 years ago
6 years ago

People

(Reporter: jlongster, Assigned: jlongster)

Tracking

other
x86_64
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

7 years ago
The webtrends call to "dcsMultiTrack" takes a domain parameter, and mozilla.com is frequently hardcoded. No idea why it has to be setup this way, but we need to change them to mozilla.org.
(Assignee)

Updated

7 years ago
No longer depends on: 679126
Could you give us a bit of context for this ? It's not clear what RelEng needs to do.
(Assignee)

Comment 2

7 years ago
Need to also change the "fpcdom" parameter in the Webtrends instantiation code in the footer to "mozilla.org".
(Assignee)

Comment 3

7 years ago
(In reply to Nick Thomas [:nthomas] from comment #1)
> Could you give us a bit of context for this ? It's not clear what RelEng
> needs to do.

Oops, sorry about that, I think I cloned the wrong bug.
Component: Release Engineering → www.mozilla.com
Product: mozilla.org → Websites
QA Contact: release → www-mozilla-com
(Assignee)

Updated

7 years ago
Assignee: nobody → jlong

Updated

7 years ago
Target Milestone: --- → 3.7
(Assignee)

Comment 4

7 years ago
There is nothing needed here more than changing the domain "mozilla.com" to "mozilla.org". So this is a duplicate.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 680281

Updated

7 years ago
Target Milestone: 3.7 → 3.9
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.