Closed Bug 679722 Opened 10 years ago Closed 10 years ago

about:memory does not work in private mode in firefox 6.0

Categories

(Firefox :: Private Browsing, defect)

6 Branch
x86_64
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 656773

People

(Reporter: nvnsriharsha, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 5.1; rv:6.0) Gecko/20100101 Firefox/6.0
Build ID: 20110811165603

Steps to reproduce:

1. started private browsing mode of firefox
2. typed about:memory


Actual results:

about:memory page is blank


Expected results:

about:memory page is should not be blank and supposed to work the way it works if its in normal browsing mode.
Issue is reproducible in winXP (32 bit) and Win 7 (64 bit)
OS: Windows XP → Windows 7
Hardware: x86 → x86_64
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 656773
You need to log in before you can comment on or make changes to this bug.