navbar has an attribute of iconsize=small even though navigator-toolbox has iconsize=large

RESOLVED WONTFIX

Status

()

Firefox
Toolbars and Customization
RESOLVED WONTFIX
7 years ago
4 months ago

People

(Reporter: jaws, Unassigned)

Tracking

Trunk
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Steps to reproduce:
- Open the Customize toolbar dialog
- Reset the toolbars to their default configuration
- Open DOM Inspector
- Inspect #navigator-toolbox within the chrome document
- Note that #navigator-toolbox is set to mode=icons and iconsize=large
- Inspect #navbar

Expected:
#navbar should have either (mode=icons and iconsize=large) or none of these attributes.

Actual:
#navbar has the attributes mode=icons and iconsize=small
Duplicate of this bug: 962634

Comment 2

4 months ago
wontfix per bug 1428938
Status: NEW → RESOLVED
Last Resolved: 4 months ago
Depends on: 1428938
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.