Periodically getting "Plugin Finding Service Error" when performing plugin check

RESOLVED DUPLICATE of bug 675426

Status

Websites
plugins.mozilla.org
RESOLVED DUPLICATE of bug 675426
7 years ago
7 years ago

People

(Reporter: marcia, Unassigned)

Tracking

Details

(URL)

Attachments

(1 attachment)

Created attachment 553852 [details]
Screenshot of issue

Could be a load issues, but haven't seen this before. See attached screenshot.

Comment 1

7 years ago
Possible dupe of bug 675426?

Comment 2

7 years ago
Marcia: this is usually the type of error we see when the plugins cluster times out or errors out. It's probably related to the bug above. Is it ok if I dupe?
(In reply to Kev [:kev] Needham from comment #2)
> Marcia: this is usually the type of error we see when the plugins cluster
> times out or errors out. It's probably related to the bug above. Is it ok if
> I dupe?

marking as dupe, feel free to reopen
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 675426
You need to log in before you can comment on or make changes to this bug.