'Featured' badge wraps to the next line in French

RESOLVED INVALID

Status

RESOLVED INVALID
7 years ago
3 years ago

People

(Reporter: krupa.mozbugs, Unassigned)

Tracking

unspecified
6.2.0

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 553933 [details]
screenshot

steps to reproduce:
1. Load https://addons.allizom.org/fr/firefox/i/extensions/alerts-updates/
2. Notice the 'featured' flag 


actual behavior:
'Featured' badge wraps to the next line in French. See screenshot.

I showed this behavior to potch yesterday and he said he'd fix it.
It looks like it's doing a great job of handling l10n.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.