Unable to create new mail account

RESOLVED DUPLICATE of bug 521861

Status

SeaMonkey
MailNews: Account Configuration
--
major
RESOLVED DUPLICATE of bug 521861
7 years ago
5 years ago

People

(Reporter: Alex, Unassigned)

Tracking

SeaMonkey 2.2 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1) ; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; .NET CLR 1.1.4322; .NET4.0C)

Steps to reproduce:

Prerequisites: 2 IMAP accounts, 1 POP account, 1 news account
When I attempt to create new account by menu or button in Acct mgr,


Actual results:

the wizard opens MODIFYING RANDOM existing account instead of choosing new account type. Further attempts modify the same account, lest it's deleted (!), then it creates new.


Expected results:

New account's type is asked and account created.
(Reporter)

Updated

7 years ago
Severity: normal → major

Comment 1

7 years ago
Go to about:config and filter for "mail.server.server" and look for an entry like:
mail.server.server<NN>.valid
where the value is
false
try toggling this to true or just delete this entry.

Comment 2

7 years ago
I had the same problem, not being able to create an account. Phil's advice worked for me. So, why should mail.server.server<NN>.valid being false prevent one from creating a new account? Is this a bug?

Comment 3

5 years ago
The summary of bug 521861 'After creating news account through clicking news URL Account Wizard is broken (skips account type selection, bound to invalid news account)' needs some love.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 521861
You need to log in before you can comment on or make changes to this bug.