my try server email to links to tbpl.mozilla.org, but the link doesn't take me to my rev

RESOLVED FIXED

Status

RESOLVED FIXED
7 years ago
5 years ago

People

(Reporter: jmaher, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
In my email confirming my push, I see a link to here:
http://tbpl.mozilla.org/?tree=Try&rev=0403ceddf6c7

when I click on the link, I end up here (which is a generic tbpl page for try):
http://tbpl.allizom.org/?tree=Try&usebuildbot=1
The redirect is intentional - philor added it since tbpl.mozilla.org doesn't work while we have turned off the mail to tinderbox for Try (bug 679448) - but losing the revision is not. Also, bug 679448 should have updated the email to point at tbpl.allizom in the first place. philor & aki, could you look into both ?
Component: Release Engineering: Custom Builds → Release Engineering
QA Contact: custom-builds → release

Comment 2

7 years ago
Created attachment 554148 [details] [diff] [review]
update try link in generators.py
Attachment #554148 - Flags: review?(lsblakk)
Attachment #554148 - Flags: review?(lsblakk) → review+

Comment 3

7 years ago
Comment on attachment 554148 [details] [diff] [review]
update try link in generators.py

http://hg.mozilla.org/build/buildbotcustom/rev/42646a46d2e1

The initial email should be fixed on reconfig (scheduled for tomorrow morning).
Attachment #554148 - Flags: checked-in+

Updated

7 years ago
Flags: needs-reconfig?

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Flags: needs-reconfig?
Resolution: --- → FIXED
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.