Closed Bug 680042 Opened 9 years ago Closed 9 years ago

Acrobat Plugin makes PDFs transparent with themes in Firefox 6. The theme i'm using is Office Black 1.6.5 also noted that this issue occurred with Simple White Theme 1.1

Categories

(Firefox :: Extension Compatibility, defect)

6 Branch
x86
Windows 7
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 672058

People

(Reporter: simon_toomer, Unassigned)

References

Details

Attachments

(1 file)

423.49 KB, application/octet-stream
Details
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:6.0) Gecko/20100101 Firefox/6.0
Build ID: 20110811165603

Steps to reproduce:

Opened a PDF inside firefox 6.0


Actual results:

PDF shown but transparent 


Expected results:

Opened normally
Mozilla/5.0 (Windows NT 6.1; rv:6.0) Gecko/20100101 Firefox/6.0
Mozilla/5.0 (Windows NT 6.1; rv:9.0a1) Gecko/20110817 Firefox/9.0a1

I cannot reproduce this issue.
Try starting Firefox in a new clean profile:
http://support.mozilla.com/en-US/kb/Managing-profiles
Get back with a comment if it still occurs!
Thanks
Tried a new profile and reinstalled the Office Black theme and acrobat 9.3.0.148 add-on then viewed a pdf form a webpage and the same problem occurred.
I further investigated the issue and it seems its theme related, not Firefox related.
Thanks!
Component: General → Extension Compatibility
QA Contact: general → extension.compatibility
Duplicate of this bug: 679884
The fact that this issue happens with multiple themes suggests this is a problem rendering the PDF using themes and not an issue with the theme itself.  I did not see the problem until I installed FF 6
May be a dupe of or similar to bug 676318. In 6, we changed the way glass is defined in the window via bug 633282. Themes may be interfering with this.
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 672058
You need to log in before you can comment on or make changes to this bug.