Tab Scroll buttons in Tabstrip indicate opposite status under desktop theme 'Ambiance'/ autorepeatbutton in menupopup also indicate opposite status.

RESOLVED DUPLICATE of bug 637608

Status

()

--
trivial
RESOLVED DUPLICATE of bug 637608
7 years ago
7 years ago

People

(Reporter: alice0775, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 554071 [details]
screenshot

Build Identifier:
http://hg.mozilla.org/mozilla-central/rev/f69a10f23bf3
Mozilla/5.0 (X11; Linux i686; rv:9.0a1) Gecko/20110818 Firefox/9.0a1 ID:20110818030747

Under Ubuntu10.40 GNOME2.30.2 and desktop theme 'Ambiance'
Tab Scroll buttons in Tabstrip indicate opposite status 

Reproducible: Always

Steps to Reproduce:
1. Open Firefox with clean profile
2. Open lots tabs in order to overflow tabstrip
3. Try scroll left and right


Actual Results:
  An arrow image in the scroll button is invisible even if the tabstrip can scroll to indicated direction.
  On the other hand, An arrow image is visible even if end of scroll 

Expected Results:
  An arrow image should be visible if the tabstrip can scroll.
  And should be invisible if the tabstrip reach scroll end
(Reporter)

Updated

7 years ago
Summary: Tab Scroll buttons in Tabstrip indicate opposite status under desktop theme 'Ambiance' → Tab Scroll buttons in Tabstrip indicate opposite status under desktop theme 'Ambiance'/ autorepeatbutton in menupopup also indicate opposite status.

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 637608
You need to log in before you can comment on or make changes to this bug.