After opening new message and closed it, it disappeared from inbox, then reappeared after next new email arrived. Using Thunderbird 6.0. Will try Repair Folder. Inbox is 725Mb, contains 1995 msgs.

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
7 years ago
7 years ago

People

(Reporter: dg, Unassigned)

Tracking

6 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:6.0) Gecko/20100101 Firefox/6.0
Build ID: 20110811165603

Steps to reproduce:

Since message reappeared, maybe it's ok.
But
Just in case, I clicked on Inbox 'Properties' and clicked 'Repair.'
So far it looks normal.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.